Jump to content

Versiunea 1.38 nu suporta TruckersMP!!

Paul

TruckersMP nu suporta ultima versiune din Euro Truck Simulator 2 si American Truck Simulator incă.
Un link pentru pentru un tutorial pentru a da downgrade la joc:  Downgrade

×

Important Information

Read Guidelines before register!!